Page 1 of 1

War Room Glitch

Posted: Fri Feb 28, 2014 1:11 pm
by CaliforniaJag
Howdy,

I am having issues with the war room, as you can probably see in the attached file. I had players in it, deleted them all to start over, and realized it wasn't adding correctly. I've tried different browsers, logging out and back in, etc. to no avail. Please help! Thanks!

Re: War Room Glitch

Posted: Sat Mar 01, 2014 12:30 am
by Grey
Can you delete that team and/or log out and start again?

Re: War Room Glitch

Posted: Sat Mar 08, 2014 10:05 am
by blurred
I've had similar on occasion in the past weeks - just log out and log back in, and failing that delete the team (settings button on the top right) and re-set the league parameters and that should work.

Re: War Room Glitch

Posted: Sat Mar 08, 2014 12:50 pm
by HeadDownGolf
Everytime I try to use it this is the message I get:

"We're sorry, but something went wrong."

Re: War Room Glitch

Posted: Sat Mar 08, 2014 4:31 pm
by Grey
Not sure without knowing more...

Re: War Room Glitch

Posted: Mon Mar 10, 2014 6:53 am
by HeadDownGolf
It's glitchy for certain. Made a new account and it worked like a charm...until it too had some problems. You never know if its going to go down with error message while using...or not open at all. When the problems come I clear my browser history, and try to open it...sometimes works, sometimes I have to do it a few times.

Not much else I can add other than I really appreciate the tools here. Even with the problems...well worth using. I like to have it open during a draft and will save a screen shot for EOY comparisons.

Re: War Room Glitch

Posted: Mon Mar 10, 2014 12:43 pm
by Grey
Not a computer guy, so not sure... But I will pass this along to my computer person and see if they have any ideas... Thanks!